Use Case:
Backing up to an SFTP location.
Symptoms:
The operation fails with either:
- Network disconnected
- Failed to get root directory
Root Cause:
Connection issue with SFTP.
Solution:
- Make sure that SFTP is accessible from the same machine (that is selected in Machine to browse from) via SFTP client , e.g. WinSCP or FileZilla. If SFTP is not accessible via SFTP client, troubleshoot the connection issues first.
- Check supported key exchange algorithms that are enabled on SFTP. Acronis supports SHA1 algorithms, make sure that they are enabled.
If the issue is not resolved with the suggested steps, collect SFTP log, information about SFTP server (software, version, etc.), system information and contact support with reference to this article.