Applies to:
- Acronis SCS Cyber Backup 12.5 Hardened Edition
Use Case
During installation of Acronis SCS Cyber Backup 12.5 Hardened Edition (Management Server and Agent) on a machine with an absent or disconnected NIC.
Symptoms
At 99% of installation progress you get an error:
Registration failed.
Backup agent: "Failed to connect to the management server"
Manual registration fails with an error: ZmqGW return empty AMS addresses list
Cause
Issue in the product.
Backup agent can not be registered on Management Server if the network card (physical or virtual) is not installed or is disabled in the operating system.
In this case, there is no internal loopback traffic between agent and management server via our component Acronis ZeroMQ. While Internet connection is not obligatory, it is required in the current version to have a network adapter enabled in Windows.
Workaround
Enable network adapter temporarily and perform the installation (or registration). For the machines without a physical NIC, a virtual network adapter can be used.
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