Applies to:
- Cyber Backup
Use Case
- User has NTFS deduplication enabled on some (but not all) machines within their environment
- After creating backups of one or more of these machines they attempt recovery from the backups.
- Recovery fails OR recovery completes however data is unreadable or corrupt
Symptoms
Recovery of backup will result in unreadable or corrupted files upon completion
Root Cause
In order to handle deduplicated volumes all servers need to have the deduplication feature installed.
Solution
- Verify the Acronis Management Server also has NTFS deduplication enabled.
- Installing the feature and rebooting the host will allow backups to be mounted as VHDs and the data recovered.
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