Applies to:
Acronis Cyber Backup 12.5 and Acronis Cyber Cloud
Use Case
You try and delete a backup archive from the management console but the archive does not exist in that location anymore.
Symptoms
When attempting to delete the backup from the management console it gives an error similar to this:

Root Cause
The backup does not exist anymore at this location. It could have been moved or deleted outside of the management console.
Workaround
-
Open explorer and navigate to the location where this backup existed
-
Create a new text document
-
Rename this file to the backup in question
(EG: “UW-AP-EB26EDFC-86D1-4092-A126-7EBBC9E8B441-6EB43471-522F-4156-9334-EA9E49C83959A.tibx”) (Note: make sure to include the .tibx extension) -
Go into the management console, refresh location and then delete this backup again