Applies to:
- Acronis Cyber Backup 12.5
- Acronis Cyber Protect 15
Use Case
This article covers the scenario when an workstation or server license was applied to a windows agent prior to a backup plan being created that included features requiring a higher level license.
Symptoms
The backup plan will fail to run and the end user will be prompted with an error similar to below:
Root Cause
A license may exist in the console but is not assigned to the agent assigned a backup plan that requires a higher level license.
Solution
The user should navigate to the Acronis backup console, select Settings > Licenses and locate the appropriate available license that meets the requirements of the plan. Once selected, a menu will show on the right hand side with an option to assign it, once assigned to the agent with the backup plan, the plan can now be run with the advanced features.
Comments
0 comments
Please sign in to leave a comment.