Use Case:
Attempting a backup of a device that was previously unlicensed or newly added to the management server.
Symptoms:
The backup plan will fail to run, and the end user will be prompted with an error similar to below:
Root Cause:
A license may exist in the console but is not assigned to the agent assigned a backup plan that requires a higher-level license.
Solution:
The user should navigate to the Acronis backup console, select Settings > Licenses and locate the appropriate available license that meets the requirements of the plan. Once selected, a menu will show on the right-hand side with an option to assign it, once assigned to the agent with the backup plan, the plan can now be run with the advanced features.