Applies to:
Acronis SCS Cyber Backup 12.5 Hardened Edition
Acronis Cyber Backup 12.5
Acronis Cyber Protect 15
Use Case:
Backup failing due to "Failed to process the call results." error, alongside snapshot/checkpoint issues
Symptoms:
- error 0x8007: Failed to process the call results.
- error 0x53009a: Failed to process the call results.
- Failed to remove the virtual machine snapshot
Root Cause:
The host is in the same backup plan as VM(s) on this host.
Solution:
To avoid conflicts by snapshot creation, it is not recommended to back up physical host and virtual machines in the same backup plan on a permanent basis.
If the host does not exist in the same plan as the VM(s) and If all prerequisites are met but backup still fails with a snapshot-related error, test snapshot creation with the native Windows tools.
Hyper-V 2012 R2 or lower:
- Verify whether it is possible to successfully backup the VM using Windows Server Backup.
- To backup a VM with Windows Server Backup, run the following command in Command Prompt on Hyper-V Server:
wbadmin start backup -backuptarget:<location>: -hyperv:<VM_name> <location> = backup destination <VM_name> = name e.g. wbadmin start backup -backuptarget:\\Server\share: -hyperv:VM01 |
- If backup with Windows Server backup fails, collect the output of Windows Server Backup operation as well as the diagnostic information described here and contact support.
- If backup with Windows Server is successful but backup operations in Acronis Cyber Backup still fails, collect the diagnostic information described here and contact support.
Hyper-V 2016 or higher:
- Verify whether it is possible to create a production checkpoint of this VM.
- In Hyper-V Manager open this VM settings, go to Management -> Checkpoints, and select Enable Checkpoints, then Production Checkpoints and unselect the checkbox Create standard checkpoints if it's not possible to create production checkpoint.
- After specifying these options, try to create a checkpoint of this virtual machine via Hyper-V Manager.
If creating a checkpoint fails:
- Investigate the issue with the VM by analyzing the Hyper-V logs in Windows Event Viewer. Acronis Backup relies on successful snapshot (checkpoint) creation for capturing data for backup.
- Make sure that Integration Tools are up to date: see Hyper-V integration components update for Windows virtual machines
If checkpoint is created successfully but backup still fails:
- Collect the diagnostic information described previously and reach out to support.
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