Symptoms:
Default storage widget on the overview section of the Acronis management console is showing incorrect information.
Root Cause:
By default, the storage usage widget collects all locations added from backup plans. In situations where a shared location (ex SMB location) is hosted by the same device (ex Windows Server) the information for free space, used space, etc is duplicated. This is due to the information for the share is communicated.
Solution
In the Acronis Management server, add the root of all the shares as a location. For example if the shares are all in \\FileServer2019\Backups then add that location. The widget will receive data from all nested folders and provide more accurate information for backup file space usage and over all usage information from this shared location.
To edit the widget, hover over it and select the edit icon.
Change the location drop down to the location added to Backups/Backup Storage.