Applies to:
account.acronisscs.com
Symptoms
You attempt to add a license for a product not purchased through an Acronis SCS invoice and the license key is accepted but the product is not listed in the account.
Root Cause
The Acronis SCS customer portal is not designed to provide a customer facing table that displays purchased license keys. If you are attempting to add a product not purchased originally through Acronis SCS to track maintenance, please follow the workaround below.
Workaround
You can request support to have non Acronis SCS purchased Acronis products synced over to match up maintenance information in the account.acronisscs.com portal. Please open a ticket here: support.acronisscs.com for assistance