Use Case:
Attempting to deploy images via locally installed agents.
Symptoms:
Machines are listed as “Not Ready” within Machine List menu
Root Cause:
There are a number of possible causes to this which may include any of the following:
Machine is not booted into a Snap Deploy agent
Machine does not have a locally installed agent
Machine is offline
OS Deploy Server cannot access the target machine
Solution:
Verify the following:
Ensure the machine in question is turned on
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Ensure the machine in question can be reached over the network
Confirm machine is reachable via ping command
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Ensure the following ports are open:
UDP port: 9876
TCP port: 9876
IPv4 multicast address: 239.255.219.45
Management Console UDP port: 9877
Ensure any existing firewalls or other security software is configured to allow remote connection as outlined here: https://www.acronis.com/en-us/support/documentation/ASD5/index.html#15570.html
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If using removable media or PXE server
Ensure the machine is booted into the media either from the removable media or the PXE Server
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If using local agent
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Verify the OS Deploy Server information is added to the registry as outlined below:
Add the ManagementAgent key to the following registry key: HKEY_LOCAL_MACHINE\SOFTWARE\Acronis\SnapDeploy
Add the Server string value.
In the Server string value, specify the IP address of the desired deployment server
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