Applies to:
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Acronis Snap Deploy
Use Case
While attempting to deploy images via locally installed agents, machines appear as “Not Ready” within the Machine List menu option
Symptoms
Machines are listed as “Not Ready” within Machine List menu
Root Cause
There are a number of possible causes to this which may include any of the following:
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Machine is not booted into a Snap Deploy agent
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Machine does not have a locally installed agent
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Machine is offline
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OS Deploy Server cannot access the target machine
Solution
Verify the following:
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Ensure the machine in question is turned on
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Ensure the machine in question can be reached over the network
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Confirm machine is reachable via ping command
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Ensure the following ports are open:
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UDP port: 9876
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TCP port: 9876
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IPv4 multicast address: 239.255.219.45
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Management Console UDP port: 9877
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Ensure any existing firewalls or other security software is configured to allow remote connection as outlined here: https://www.acronis.com/en-us/support/documentation/ASD5/index.html#15570.html
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If using removable media or PXE server
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Ensure the machine is booted into the media either from the removable media or the PXE Server
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If using local agent
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Verify the OS Deploy Server information is added to the registry as outlined below:
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Add the ManagementAgent key to the following registry key: HKEY_LOCAL_MACHINE\SOFTWARE\Acronis\SnapDeploy
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Add the Server string value.
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In the Server string value, specify the IP address of the desired deployment server
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