Applies to:
- Acronis Cyber Backup SCS Hardened Edition
Symptoms
After performing an upgrade from Acronis Cyber Backup to Acronis Cyber Backup SCS Hardened Edition on the machine running the management server role, the agents still running Acronis Cyber Backup show as offline.
Root Cause
This is due to a change in how components communicate across hardened and non-hardened versions of the software.
Solution
Windows:
If the machine is running Acronis Cyber Backup 12.5.14330 or older:
In the management console, select Devices > Add and enter the information for the offline machine. This will uninstall the current agent and install the SCS Hardened Edition agent in it's place.
If the machine is running Acronis Cyber Backup 12.5.16180 or later:
The 12.5 agent will need to be manually uninstalled from the machine, and the 12.5 Hardened Edition agent will need to be installed. You can install the agent manually via the installer, or by following these steps for a remote installation.
Other Operating Systems:
Non-Windows systems do not support remote installation. Please uninstall any Acronis Cyber Backup agents and install the Acronis Cyber Backup SCS Hardened Edition manually.
Comments
0 comments
Please sign in to leave a comment.